amazonLinuxに過去のバージョンのAnacondaをインストールトライ

技術的なこと
スポンサーリンク

amazonLinuxのPythonは3.6。
Python3.7にしか最新のAnacondaは対応していない。

以下からリリースノートを調べ、
https://docs.anaconda.com/anaconda/reference/release-notes/
以下から過去のバージョンをダウンロードしてみた。
https://repo.continuum.io/archive/

Anaconda 5.3.0 (Sept 28, 2018)

が対応しているように見える。
wget https://repo.continuum.io/archive/Anaconda3-5.3.0-Linux-x86_64.sh
でダウンロードして、
sudo bash ./Anaconda3-5.3.0-Linux-x86_64.sh
でインストール。
しかしcondaコマンドがnot foundになってしまう。
なぜだろう。ググってみた対応をやってみたけど上手く行かない。
Anacondaは必須でないため、またも導入断念。。。。

スポンサーリンク
技術的なこと
Heywaをフォローする
Awesomeのある日々を求めて

コメント